POL Crashing Upon Opening

Eorzea Time
 
 
 
Langues: JP EN FR DE
users online
Forum » Everything Else » Tech Support » POL crashing upon opening
POL crashing upon opening
 Ragnarok.Soyven
Offline
Serveur: Ragnarok
Game: FFXI
user: Soyven
Posts: 7
By Ragnarok.Soyven 2018-12-27 19:48:03
Link | Citer | R
 
Got a friend trying to install POL and FFXI on new pc. Downloaded from POL site and started install process. Opened POL only to have it close right away with no error message. I have teamviewered with him and noticed not all of the POL files are in the POL folder like mine. Tried redownloading off EU and US sites with no change, even tried Steam version with the same issue.

I ran Event viewer and the crash is pertaingin to d3d10warp.dll

already doing all the Legacy stuff using directplay, running in admin.

Any help is appreciated
thanks,
necroskull Necro Bump Detected! [241 days between previous and next post]
 Ragnarok.Visper
Online
Serveur: Ragnarok
Game: FFXI
user: Visper
Posts: 23
By Ragnarok.Visper 2019-08-25 09:10:22
Link | Citer | R
 
I know... necro... but too lazy to start a new thread!!

Windows 10 forced update 1903, pol crashes before reaching login screen, no error like stated above. Does the same thing launching through windower or vanilla pol.

Anyone have a fix?
 Asura.Aeonova
Offline
Serveur: Asura
Game: FFXI
user: aeonova
Posts: 327
By Asura.Aeonova 2019-08-25 09:30:27
Link | Citer | R
 
Scroll down a bit into the stuff where people were having similar problems. Maybe something is there related to your issue. *shrugs*

https://www.ffxiah.com/forum/topic/53776/windows7-framerate-drops-this-month-read/